1 Reply Latest reply on Feb 21, 2017 2:26 PM by Tom with Wiley Branched from an earlier discussion.

    Re: wiley site is down

    Timothy Davis

      I'm trying to access the CCNA and Server+ practice materials at testbanks.wiley.com.  I can sign in but once I try to create flash cards or a quiz, there is no content available for selection.  I opened a ticket with tech support and they told  me to clear  my browser cache, which I did.  After that I am not even able to get to the point of trying to create flash cards or a quiz, because after I select a book/program, I just  get stuck with a loading indicator that never goes away.  Tech support then informed me that I probably need a faster internet connection or to do it during non-peak hours.  The site has always been slow for me, but this past week it hasn't even been accessible so I don't really accept that as a real answer.  I've tried different browsers from different computers as well.  I also tried it from my work network and home network and get the same thing.