1 Reply Latest reply on Nov 16, 2016 1:11 PM by Tom with Wiley

    "Answer" button not opening

    josh.smith

      I created an assignment with Review & Practice questions. There is an Unlimited Due Date and the Assignment is listed as Active. The "Answer" button does appear under the Practice Multiple-Choice Questions, but when I click on it, it takes me to the top of the page rather than expanding with the answer. This is a new behavior and is consistent with every question/assignment set up for this type of activity. I am using Chrome.

        • Re: "Answer" button not opening
          Tom with Wiley

          I'm sorry about that Josh--this is an intermittent bug that our Case Managers are aware of and are working to correct. 

           

          Please use the following-work around to complete your assignments:

           

          Internet Explorer

          Currently displays no Issue. Resources will load properly.

           

          FireFox

          Using Firefox, load the resource then right click on the screen and select This Frame, then Open Frame in new tab. When the resource opens in the new tab it will work correctly.

           

          Chrome

           

          Post the below link in the Chrome Browser

          https://chrome.google.com/webstore/search/open%20frames?_category=extensions

           

          Look for Open Frame, Select Add to Chrome.

           

          Log into Wiley PLUS and navigate to RSP. Load the resource then right click on the screen and select Open Frame, then In a new tab. When the resource opens in the new tab it will work correctly.

           

          Safari for Mac

           

          Using Safari, load the resource then Control+click on the screen and select Open Frame in new tab. When the resource opens in the new tab it will work correctly.