4 Replies Latest reply on Sep 14, 2017 8:17 AM by Chase Mohan

    [Help] Chemistry Input Palette Won't Accept Letters or Numbers (WileyPLUS)

    Chase Mohan

      In regards to the Chapter 1 Assignment on WileyPLUS:

       

        I'm encountering problems with the Chemistry Input Palette; it may just be me, but whenever I try to type something into it, it doesn't appear to accept characters of any kind (not even standard letters or numbers). However, when I click on the box, I'm still able to move the cursor around (so it must still recognize my keyboard). Also, it should be noted that when I tried to type something in and then attempted to leave the page, the site prompted me to submit any unsaved answers.

       

        I've tried reloading the webpage multiple times, making sure Adobe Flash Player was running, optimizing my browser for WileyPlus, and reading the manual (the little ? button beside the Palette), but all to no avail. I've also tried using WileyPLUS on one of Carleton University's desktops (I'm going to school there, and I don't own a desktop computer of my own), and the Chemstry Input Palette appears to be funtioning properly, so it looks like it's an issue with my own laptop.

       

        However, I was having a discusion with another student over on a diffrent fourm, and he said that he was also having issues using the service with his laptop as well.

       

        If it helps, I'm running Windows 10 on a Lenovo Ideapad, and have been using WileyPLUS on Microsoft Edge. Any help you can provide in the matter would be greatly appreciated.